Bug: selection frame does not match selected track when using smart insert/parallel

Things that do not fit anywhere else
Post Reply
User avatar
Bergen
Posts: 26
Joined: Fri 9. Jan 2015, 11:42
Location: The Netherlands
Contact:

Bug: selection frame does not match selected track when using smart insert/parallel

Post by Bergen » Fri 9. Jan 2015, 18:58

When adding a piece using Smart Insert > Add as Parallel Track, then changing the track distance and toggling the side, the selection frame is wrong. It doesn't match the selected track piece. Video: https://www.youtube.com/watch?v=jiaoNVY13iw

User avatar
Bergen
Posts: 26
Joined: Fri 9. Jan 2015, 11:42
Location: The Netherlands
Contact:

Re: Bug: selection frame does not match selected track when using smart insert/parallel

Post by Bergen » Wed 28. Jan 2015, 00:56

Also confirmed fixed in beta 4. Nice work Jan. ;-) Only the little circles at the corners of the selection are a bit blurry on a retina screen. They are low resolution I think.

User avatar
RailModeller Support
Posts: 335
Joined: Mon 24. Nov 2014, 17:27
Contact:

Re: Bug: selection frame does not match selected track when using smart insert/parallel

Post by RailModeller Support » Wed 28. Jan 2015, 05:44

Thanks for the heads up, I'll put it on the to-do list!

Cheers,
Jan
RailModeller Pro - The model railroad layout design package for the Mac

Twitter: https://twitter.com/RailModeller
Instagram: https://www.instagram.com/railmodeller
Facebook: http://fb.me/RailModellerPro
YouTube: http://www.youtube.com/MacRailSoft

Post Reply