Version 5.0.16 lässt sich nicht installieren!

"Wie mache ich.." - Fragen zur Arbeit mit dem Programm
Post Reply
Dieselheini
Posts: 10
Joined: Fri 9. Jan 2015, 17:31

Version 5.0.16 lässt sich nicht installieren!

Post by Dieselheini » Tue 16. Feb 2016, 20:16

Hallo Jan Barnholt,

die Version 5.0.16 lässt sich nicht installieren. App-Store meldet: "Wir konnten Ihre Aktualisierung nicht abschließen. Die Preflight-Datei konnte nicht überprüft werden. Sie wurde nicht von Apple signiert."

Was kann ich tun?

Gruß
Burkhard

User avatar
RailModeller Support
Posts: 431
Joined: Mon 24. Nov 2014, 17:27
Contact:

Re: Version 5.0.16 lässt sich nicht installieren!

Post by RailModeller Support » Wed 17. Feb 2016, 06:00

Hallo Burkhard,

Leider hängt das mit Änderungen auf Apples Servern zusammen, dort wurden am Wochenende Zertifikate aktualisiert und seit dem häufen sich Fehlermeldungen zu allen Apps, die aus dem Mac App Store stammen.


Fehlerbehebung:

Bitte die App vollständig löschen und mit der Mac App Store App neu herunterladen.
Da die App bereits gekauft wurde, kann sie beliebig oft - ohne weitere Kosten - geladen werden.



Wenn wir etwas Neues erfahren, werden wir Bescheid geben!

Merci,
Jan
RailModeller Pro - The model railroad layout design package for the Mac

Twitter: https://twitter.com/RailModeller
YouTube: https://youtube.com/c/IsleoftheKakapo
Instagram: https://www.instagram.com/railmodeller
Facebook: https://fb.me/RailModellerPro

Dieselheini
Posts: 10
Joined: Fri 9. Jan 2015, 17:31

Re: Version 5.0.16 lässt sich nicht installieren!

Post by Dieselheini » Wed 17. Feb 2016, 17:30

Hallo Jan,

herzlichen für die Info – inzwischen funzt es wieder!

Gruß
Burkhard

Post Reply