Page 1 of 1

Setrack Geometry

Posted: Sat 24. Jan 2015, 18:34
by henrik
I am trying to reproduce some layouts I found in plan books by Peco OO/HO and Hornby OO in RailModeller Pro 5.0.3 Beta 3. The plans are only using set track pieces, but for some reason I can't get the tracks to fit (line up), there seems to be a problem with the geometry. I have also tried to copy the "Geometry" plans found in Peco and Hornby catalogues. Again there seems to be a problem with the geometry, in particular regarding turnouts. Am I doing anything wrong?

Re: Setrack Geometry

Posted: Wed 28. Jan 2015, 05:44
by RailModeller Support
Hello Henrik,

hard to tell what's going on. In general plans with sectional tracks from magazines and books can require a bit of bending track connections to get them to work in the real world. In the app there's no 'bending' yet, so tracks will always fit together as designed by the manufacturer.
If you think you've found a bug inĀ one of the track libraries just send me the part number in question and I'll check it against the specifications!

Thanks,
Jan

Re: Setrack Geometry

Posted: Fri 21. Aug 2015, 23:08
by BxJ
I think there is a difference between specifications and implementation. Obtaining specificatins from say Hornby does not mean that the software has implmemented it correctly. I suggest that Henrik provides a specific example as I did when I tried to construct two ovals using express points (Earlier submission which received no comment) from Jan.
Barry

Re: Setrack Geometry

Posted: Wed 26. Aug 2015, 17:14
by RailModeller Support
There's of course always the chance of mistakes when creating the libraries - even from perfectly documented track systems!
If you've got the suspicion any particular track might be wrong please drop me a note and I'm happy to check it.

Thanks,
Jan

Re: Setrack Geometry

Posted: Sun 13. Dec 2015, 13:12
by crsykes
I've also experienced this issue - things not lining up. I'm trying to duplicate an old Atlas layout (Layout #HO-28 Granite Gorge & Northern) in Code 83 track and nothing is lining up correctly. Is there any new information regarding this issue?