Page 1 of 1

Can anyone help convert RM version 2.0 file?

Posted: Sat 18. Apr 2020, 16:49
by 3railtrains
Hi, I have a RailModeller version 2.0 file that I cannot open - the legacy RM versions that can convert it require OS X El Capitan or earlier. Is anyone still running an old version of Mac OS and RM willing to convert it for me? You can find my contact information under About on my website https://3railtrains.weebly.com/ . Thanks!

Re: Can anyone help convert RM version 2.0 file?

Posted: Sun 19. Apr 2020, 11:45
by RailModeller Support
Hi Henry,

Have you tried getting in touch with support?

Cheers,
Jan