Page 1 of 1

Elevation not working with slot car track?

Posted: Sun 10. Mar 2019, 17:02
by NigeB
Hello,

I'm currently using RailModeller Express (version 6.0.12) to make sure I can do everything I need to do before buying the Pro edition to design a large Scalextric layout. I'm having difficulty with elevated track. I've followed the guidance in the online video tutorial and in the help file, and I can introduce gradients and elevated sections using e.g. Hornby 00 scale stock. But if I select Custom Scale --> Slot Car --> Scalextric (Sport or Classic), I can't implement gradients - I can only change the elevation of one or more sections, but nothing I do results in a gradient up to / down from that elevation. Is this a known issue, and is the behaviour in RailModeller Pro any different?

Also, assuming there's a way of getting gradients to work for slot car track, is there a way of allowing steeper gradients than the 1:10 which seems to be the current limit? I understand this is steep for railway layouts, but for slot cars it's not unusual to have steeper inclines than this.

Thanks

Nigel

Re: Elevation not working with slot car track?

Posted: Tue 12. Mar 2019, 11:33
by RailModeller Support
Hello Nigel,

At this point grades are restricted to plain tracks and not supported for complex tracks like crossing, switches or multi-lane slot car tracks.
This may change in a future release.

Hope this helps,
Jan

Re: Elevation not working with slot car track?

Posted: Tue 12. Mar 2019, 20:37
by NigeB
RailModeller Support wrote:
Tue 12. Mar 2019, 11:33
Hello Nigel,

At this point grades are restricted to plain tracks and not supported for complex tracks like crossing, switches or multi-lane slot car tracks.
This may change in a future release.

Hope this helps,
Jan
Hello Jan,

Thank you for your quick reply - OK, understood - it would be great to have this implemented - I'll look out for future updates.

Best Regards

Nigel