Page 1 of 1

What version of Mac do I need to have?

Posted: Tue 6. Feb 2018, 10:05
by Shawnturner
Hello all,

Trying to get 4.1.17 to load onto my mac and no luck. Says I may need a newer version of operating system. I currently am 10.6.8 and don't want to upgrade because all my software won't work in maverick.

Please le me know asap as I have a job to finish in the next couple days and the new version fixes some of the issues I have been having

Thank you

Re: What version of Mac do I need to have?

Posted: Tue 6. Feb 2018, 11:45
by RailModeller Support
Hi there,

RailModeller Pro and RailModeller Express require at least Mac OS X Yosemite 10.10 or newer.
Our legacy app RailModeller Classic (Version 4.1) supports Mac OS X 10.4 - 10.11.

The latest version of RailModeller Classic can be downloaded from our website at
http://www.railmodeller.com/older-apps.html

Hope this helps,
Jan

PS: We have also prepared the answers to a number of common questions at http://www.railmodeller.com/faq-en.html