Search found 11 matches

by ErnestHouse
Tue 13. Sep 2016, 10:51
Forum: Working with RailModeller Pro
Topic: Cannot exit Edit Text Mode on El Capitan
Replies: 4
Views: 1489

Re: Cannot exit Edit Text Mode on El Capitan

I sent an email on the 9th. I receive notifications from subscriptions to this thread but nothing else.
by ErnestHouse
Mon 5. Sep 2016, 02:38
Forum: Working with RailModeller Pro
Topic: Cannot exit Edit Text Mode on El Capitan
Replies: 4
Views: 1489

Re: Cannot exit Edit Text Mode on El Capitan

Clicking outside the text box does not work either. It behaves like the ESC key
by ErnestHouse
Sat 3. Sep 2016, 20:15
Forum: Working with RailModeller Pro
Topic: Cannot exit Edit Text Mode on El Capitan
Replies: 4
Views: 1489

Cannot exit Edit Text Mode on El Capitan

After I create a text shape and change the text, I cannot get RailModellerPro to accept the typing. That is, I cannot get it to exit “Edit Text” mode. ESC results in escaping from text editing but my typing is replaced with “text”. ENTER adds a line feed. I tried all the meta-ENTER keys but they don...
by ErnestHouse
Tue 30. Aug 2016, 20:39
Forum: Working with RailModeller Pro
Topic: Will Gar-Graves track be available soon?
Replies: 3
Views: 1896

Will Gar-Graves track be available soon?

I am going to use Gargraves track. Is there an add on or anything ?
by ErnestHouse
Sat 17. Oct 2015, 13:34
Forum: Working with RailModeller Pro
Topic: Basic 027 figure 8 doesn't line up
Replies: 1
Views: 1385

Basic 027 figure 8 doesn't line up

SHouldn't this basic layout line up? It isn't.
by ErnestHouse
Mon 12. Oct 2015, 17:25
Forum: Working with RailModeller Pro
Topic: Polygon points only added in one place
Replies: 5
Views: 2991

Re: Polygon points only added in one place

Below are three screen shots showing initial polygon, adding one point on the left side and then another on the right. Adding the point on the right, you can see it actually added the point on the left side. Option-click to remove works. I didn;t know about it.
by ErnestHouse
Mon 12. Oct 2015, 00:27
Forum: Working with RailModeller Pro
Topic: Polygon points only added in one place
Replies: 5
Views: 2991

Polygon points only added in one place

When I add points to a polygon, they only get added in one specific place. Is that working as designed or a bug? I expected to be able to add a point anywhere along the edge by clicking that point.
by ErnestHouse
Fri 9. Oct 2015, 20:36
Forum: Working with RailModeller Pro
Topic: Can't set Grade on Atlas 6040 bumper track
Replies: 2
Views: 1859

Re: Can't set Grade on Atlas 6040 bumper track

Yes. That's what I've been doing. Will catch the fix on the next version. Thanks.
by ErnestHouse
Tue 6. Oct 2015, 15:00
Forum: Working with RailModeller Pro
Topic: Can't set Grade on Atlas 6040 bumper track
Replies: 2
Views: 1859

Can't set Grade on Atlas 6040 bumper track

Using 5.0.11. Whenever I use the Atlas 21st Century track piece 6040 10" bumper, I can't set the grade. Get an error "Selection consists of multiple sections of track..."
by ErnestHouse
Sun 13. Sep 2015, 17:12
Forum: Working with RailModeller Pro
Topic: Fastrack Library updated for 2014-2015?
Replies: 3
Views: 1618

Re: Fastrack Library updated for 2014-2015?

I contacted you by PM and email. no reply yet. FWIW
by ErnestHouse
Mon 7. Sep 2015, 12:57
Forum: Working with RailModeller Pro
Topic: Fastrack Library updated for 2014-2015?
Replies: 3
Views: 1618

Fastrack Library updated for 2014-2015?

THe Lionel Track and Power 2014-2015 catalog lists new O31 switches. They are missing from the Railmodeller Pro 5.0.10 library. Are they available in an update to the library? Also, I see a thread about Custom Track Libraries targeted for 5.0.5 but I can't seem to find anything about how to author c...